« September 24, 2006 | メイン | September 27, 2006 »

脆弱性が確認

... 2006/09/26(Tue) 19:25 | Permalink |

Movable Typeのプログラムにおいてクロスサイトスクリプティングによる脆弱性が確認されました。
影響のあるバージョンは、現在、Movable Type 3.2以降だとの事。
一部の脆弱性については、それ以前のバージョンにも含まれる可能性があるらしいです。
このBlogも影響がありますので、早速新しいバージョンに変更したいと思います

新バージョンは、Movable Type 3.33 (9/26 リリース)

Movable Type バージョン3.32からバージョン3.33へは9ファイルの変更があります

【Internet » Movable Type
you : Comments(0) | Trackbacks(0) | Edit